Lync for Mac 2011 Update 14.0.6 May Not Install

Lync for Mac 2011 Update 14.0.6 May Not Install

Posted by on Thursday, October 24th, 2013  

 

I was recently alerted to Microsoft’s update of Lync 2011 for Mac. They’ve released 14.0.6, which apparently fixes three relatively minor issues. However, the bloody thing doesn’t seem to install.

I clicked the link in the update notice and discovered that it’s going to the 14.0.5 update. I already have 14.0.5, so that makes little difference to me. Microsoft blew that one. Seems like my Mac was trying to install 14.0.5 and kinda failing since I already have it. It gets better though. I found the real link and noticed that buried deep inside the article is a little note:

Before you install the Lync for Mac 2011 14.0.6 update, you must uninstall any version of Lync for Mac 2011 that is earlier than Lync for Mac 2011 14.0.4 on your computer. Additionally, make sure that the computer is running Mac OS X 10.5, or a later version of the Mac OS X operating system.

If you’ve not been updating Lync as soon as it comes out, make sure you’re at least on 14.0.4! 

Subscribe to RSS Feed

Sign Up for Newsletter